PS5 finalmente no es compatible con versiones anteriores de PS3, PS2 y tampoco con PSX. Solo con PS4

Jim Ryan, Presidente de Sony Interactive Entertainment, vuelve a ser protagonista de un tema relacionado con la Compatibilidad al revés con PS5. Aunque esta mañana nos enteramos de que la nueva consola de Sony será retrocompatible con el 99% del catálogo de PS4, esto es todo. no será el caso con PS3, PS2 y PSX.

Era una de las preguntas que cada vez más gente se hacía y sobre qué tipo de noticias de todo tipo surgían, pero finalmente Jim Ryan quiso resolver este problema en un comunicado que escribió a la revista japonesa Famitsu (traducido de silicona). Entonces explicó que PS5 solo será compatible con versiones anteriores de los juegos de PS4, nada mas.

PS5: Estos son todos los juegos de lanzamiento confirmados para la nueva generación de consolas PlayStation

La razón dada es simplemente que la empresa no tiene suficiente tiempo me gusta trabajar en algo como esto:

Consideramos una ingeniería especial para PS5 al fabricar la máquina. En medio de todo esto, PS4 ya tiene 100 millones de jugadores; Pensamos que también deberían querer jugar juegos de PS4 en la PS5, por lo que agregamos compatibilidad con versiones anteriores de PS4. Durante la implementación, también nos concentramos en la integración del SSD de alta velocidad y el nuevo controlador DualSense. Desafortunadamente, no tuvimos tiempo de implementar este soporte.

El propio Ubisoft ya publicó en su sitio web oficial a fines de agosto que sus juegos lanzados en las tres primeras PlayStation no estarían disponibles en la PS5. Así que este es el fin de este asunto y de la 19 de noviembre La consola de Sony para la próxima generación solo nos permitirá jugar sus propios títulos y la gran mayoría de los que vieron la luz en PS4.

También te podría gustar...

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *